Installing Metasploit on CentOS

  Install dependencies yum update yum upgrade Install all the dependent packages that are needed by Metasploit Framework: yum groupinstall ‘Development Tools’ yum install httpd-devel openssl-devel zlib-devel gcc gcc-c++ curl-devel expat-devel gettext-devel yum install sqlite-devel libxslt-devel libxml2-devel java-1.7.0-openjdk libpcap-devel nano… Continue Reading